asp.net version problem

Sep 23, 2010 at 1:50 PM

Hi!

I tried to run my asp.net 4.0 application on cassini, but it takes me an error that my current asp.net version is v2.0.50727, how can I change my asp version to v4.0.30319?

 

Coordinator
Sep 23, 2010 at 2:23 PM

perhaps you are not using the .net 4.0 build of cassinidev?

Sep 23, 2010 at 2:47 PM

yes, sorry my fall, I just run CassiniDev.exe

 

Coordinator
Sep 23, 2010 at 3:05 PM

no worries. let me know how it works for you after you have used it for a while.